Discussioni di carattere generale sull'elettronica analogica e digitale. Didattica e applicazioni pratiche.
da Fausto
#9633
Ciao Maxmix, é giusto quello che dici ma il paese che ho detto si trova a poco meno di 20 Km e per andarci ci sono altri due comuni in mezzo. Anche da noi, Lodi, Lombardia, zona rossa, possiamo uscire di casa per sola necessità ma ci siamo abituati col primo COVIT, anche se ci sono i ragazzotti di 20 anni che fanno le ...azzate. Fortunatamente le fanno solo qualche ragazzotto e non i sindaci come da altre parti.
#9820
Ciao a tutti, finalmente ho potuto andare a prendere l'alimentatore senza rischiare di prendere 400 euro di multa.
Il risultato è che adesso il computer funziona perfettamente. Domani metterò l'alimentatore sul banco in laboratorio e comincerò a smontarlo.
Chiedo se c'è qualcuno che è in possesso dello schema dell'alimentatore CORSAIR RM750i perchè io non riesco a trovarlo.
Quando avrò trovato il difetto lo comunicherò.
Bios ringraziano
#9821
Buongiorno.
Lo schema niente, salvo qualche raro colpo di fortuna non penso sia reperibile.
Non voglio insegnarti come trovare il guasto, però solitamente un bel controllo visivo alla ricerca di qualche componente scaldato o comunque qualcosa di anomalo, controllerei le resistenze, soprattutto quelle di valore elevato che tendono a interrompersi, i vari diodi disseminati sul circuito (è facile avere un diodo in perdita) e infine tutti gli elettrolitici con uno di quegli strumentini universali da pochi euro che vendono oggi (se hai di meglio ben venga!).
Potrebbe essere pure l'integrato dello switching che dà i numeri, mentre non penso siano i finali perchè quando si rompono l'alimentatore non parte.
Sicuramente ho scritto cose ovvie, ma non si sa mai, a volte uno alla ricerca di un guasto importante dimentica le cose banali, a me è successo.
Bios ringraziano
#9822
Ma non ha 7 anni di garanzia? Almeno il 750i.
Che dicono sia "digitale", si come la pianta.......
Hai montato uno identico? E... domanda servono davvero 750 W?
Magari un cinesone faceva il suo sporco lavoro e quando era tempo...... schiattava in toto. :D
#9834
Si, Franco, mi servono almeno 750 watt perchè ci sono 4 HD, tre lettori ottici, 2 schede grafiche.
La stessa ASUS consiglia un minimo di 400 watt per usarlo al minimo: 2 schede grafiche, un HD, un lettore.
Bios ringraziano
da Fausto
#9844
Ho smontato l'alimentatore.
E' costruito in modo meraviglioso, complimenti alla Corsair, purtroppo è fatto tutto con componenti miniaturizzati, esclusi naturalmente quelli di potenza che sono tutti di qualità, ed a vista non si nota nulla di anomalo.
Ci sono diversi circuiti integrati e senza uno schema penso che non riuscirò a ripararlo.
E' alta la probabilità che debba buttarlo.
da Fausto
#9846
OK, grazie, so già che senza uno schema davanti io non riuscirò a ripararlo, non so il perché ma è così.
Lasciami fare un paio di tentativi per capire almeno a cosa servono le tre schedine accessorie alla main.
Nel frattempo mandami il tuo indirizzo.
Avatar utente
da schottky
#9847
Fausto ha scritto:Si, Franco, mi servono almeno 750 watt perchè ci sono 4 HD, tre lettori ottici, 2 schede grafiche.
La stessa ASUS consiglia un minimo di 400 watt per usarlo al minimo: 2 schede grafiche, un HD, un lettore.

Beh l'aggiunta di 2HD e due lettori, se non sono dell'età della pietra, e se funzionano tutti contemporaneamente alla massima potenza, sono al massimo 25-30W
Avatar utente
da maxmix69
#9854
Io credo che sovradimensionare un poco un alimentatore non faccia mai male. Poi il problema adesso è ripararlo, mica decidere se è sovradimensionato oppure no! :mrgreen:

secondo voi ho la speranza di rintraccia il corret[…]

E' un alimentatore col quale non hai più bisogno […]

TTL magnetico?

Abbiamo sfondato qualche porta TTL, Noi.

Visita il nostro canale telegram