Discussioni di carattere generale su tutto ciò che riguarda l'elettronica digitale ed analogica. Didattica e applicazioni pratiche.
da Simone72
#7343
Buongiorno,
come ho appena scritto nelle presentazioni non mi posso definire nemmeno un principiante quindi vi chiedo di avere un po' di pazienza se scrivo delle castronerie.
Stamattina ho cercato di riparare una casa delle bambole a mia figlia ( mi piace che impari che gli oggetti si possono riparare!) e sebbene abbia un ottima manualità le mie riparazioni elettroniche si limitano a risaldare un filo se staccato.
Quindi avendoli trovati tutti attaccati mi sono dovuto arrendere!!
Ma poi ho pensato... magari posso sostituire la scheda, ma non avendo idea di cosa prendere ( ne se la cosa è possibile) sono approdato qua.
Oltretutto mi piacerebbe ampliare le mie conoscenze nel settore.. sono una persona molto curiosa!

La casa ha un funzionamento molto basilare:
2 pile AA da 1,5
2 pulsanti che azionano delle suonerie ( campanello e telefono)
1 scheda che controlla tutto
1 piccolo autoparlante

https://imgur.com/O4M92aP
O4M92aP.jpg


Teoricamente il problema potrebbe risiedere o nell'autoparlante o nella scheda, come scopro quale dei due non va?
Posso comprare qualcosa per sostituirli?

Grazie a tutti per la pazienza.
Avatar utente
da double
#7344
iniziamo con le domande di rito
A) confermi che:
- la coppia di fili rosso e nero connessi a B+ e B- vanno alla batteria da 3 volt
- due fili marron vanno all'altoparlante e/o buzzer
- il filo verde su SW2 va ad un pulsante
- il filo giallo su SW2 va all'altro pulsante
- il filo nero singolo va all'altro pin dei due pulsanti
- fai una foto di TUTTO l'ambarandan (pulsanti, pile, scheda)
B) sul lato inferiore della basetta ci sono altri componenti e sulla basetta c'e' una qualche scritta tipo Q1 o IC1? (a prima vista sembrano solo resistenze e condensatori)
C) che tipo di suono faceva pigiando il pulsante campanello?
D) che tipo di suono faceva pigiando il pulsante telefono?
E) i due suoni erano uguali o diversi?
F) il suono del telefono era continuo o intermittente (come fosse un vero telefono o quasi)?
G) dalla foto non si capisce se ci sia un altoparlantino oppure un buzzer (il primo ha bisogno di un segnale, il secondo invece genera lui il segnale)

Se non ci sono transistor o integrati allora ad emettere il suono e' un buzzer e/o cicalino, prova a togliere la protezione bianca con le due viti (con cautela)e fa anche una foto senza la protezione. Ora collega UNA SOLA pila da 1,5 Volt ai suoi capi, se non suona inverti i fili, se ancora non suona usa DUE pile da 1,5 volt e se non suona inverti ancora i fili. Se suona e' un buzzer, se fa click è un altoparlantino o una cialda piezo, se non fa nulla e' rotta.

Prova a collegare un tester cinese (portata 20Vcc) sui due fili marron, se e' buona quando pigi i pulsanti dovresti leggere un paio di volt se la schedina funziona (difficile che sia rotta se non ha transistor)

Per ultimo quella casa delle bambole ha un nome, una marca, un modello, un qualcosa che la identifichi (spesso la marca e' stampata SOTTO) , magari qualcosa si trova in rete, magari fa una foto

Per inciso hai già controllato che le pile siano cariche ed inserite correttamente e che il portapile non sia ossidato?
da Simone72
#7345
Innanzi tutto grazie per la risposta,
Provo a rispondere per quello che posso ( in maiuscolo):

- la coppia di fili rosso e nero connessi a B+ e B- vanno alla batteria da 3 volt
SI
- due fili marron vanno all'altoparlante e/o buzzer
SI
- il filo verde su SW2 va ad un pulsante
SI
- il filo giallo su SW2 va all'altro pulsante
SI
- il filo nero singolo va all'altro pin dei due pulsanti
L'UNICO FILO NERO VA DALLE PILE ALLA SCHEDA, I PULSANTI SONO COLLEGATI A SW E ALLE BATTERIE (con due fili verdi e due gialli)TRA L'ALTRO UN VERDE MI SI é STACCATO MA SONO ABBASTANZA SICURO CHE FOSSE COLLEGATO AL VANO BATTERIE ACCANTO AL FILO NERO.
- fai una foto di TUTTO l'ambarandan (pulsanti, pile, scheda)
https://imgur.com/RPbr7Pr
B) sul lato inferiore della basetta ci sono altri componenti e sulla basetta c'e' una qualche scritta tipo Q1 o IC1? (a prima vista sembrano solo resistenze e condensatori)
https://imgur.com/UJnJszc

C) che tipo di suono faceva pigiando il pulsante campanello?
D) che tipo di suono faceva pigiando il pulsante telefono?
E) i due suoni erano uguali o diversi?
F) il suono del telefono era continuo o intermittente (come fosse un vero telefono o quasi)?
NON LO SO, LA CASETTA CI é STATA PASSATA DA UNA CUGINETTA E GIà NON FUNZIONAVA

G) dalla foto non si capisce se ci sia un altoparlantino oppure un buzzer (il primo ha bisogno di un segnale, il secondo invece genera lui il segnale)
COSì ad OCCHIO DIREI AUTOPARLANTE
https://imgur.com/IhWppIl

Se non ci sono transistor o integrati allora ad emettere il suono e' un buzzer e/o cicalino, prova a togliere la protezione bianca con le due viti (con cautela)e fa anche una foto senza la protezione. Ora collega UNA SOLA pila da 1,5 Volt ai suoi capi, se non suona inverti i fili, se ancora non suona usa DUE pile da 1,5 volt e se non suona inverti ancora i fili. Se suona e' un buzzer, se fa click è un altoparlantino o una cialda piezo, se non fa nulla e' rotta.
DA QUELLO CHE MI DICI TI DIREI CHE é ROTTO. HO COLLEGATO LE PILE CON DEL FILO ELETTRICO PRESO DA UN VECCHIO CAVO DI ALIMENTAZIONE E FATTA TUTTA LA PROCEDURA NON MI HA DATO SEGNI DI VITA

Prova a collegare un tester cinese (portata 20Vcc) sui due fili marron, se e' buona quando pigi i pulsanti dovresti leggere un paio di volt se la schedina funziona (difficile che sia rotta se non ha transistor).
ADESSO IN CASA NON HO UN TESTER; DOMANI GUARDO SE RITROVO QUELLO CHE AVEVO A LAVORO, SENNO... AMAZON!!

Per ultimo quella casa delle bambole ha un nome, una marca, un modello, un qualcosa che la identifichi (spesso la marca e' stampata SOTTO) , magari qualcosa si trova in rete, magari fa una foto
FISCHER PRICE, MA GIRANDO SU GOOGLE NON HO TROVATO NEANCHE UNA FOTO CHE CORRISPONDE. AVRà SICURAMENTE QUALCHE ANNETTO.

Per inciso hai già controllato che le pile siano cariche ed inserite correttamente e che il portapile non sia ossidato?
SI, DI PILE NE HO PROVATE DUE COPPIE TUTTE NUOVE, OSSIDAZIONI NEL VANO NON CE NE SONO MA SONO PRESENTI SOTTO LA SCHEDA ( NELLA FOTO SI VEDONO).
Avatar utente
da double
#7346
Nella foto del lato inferiore si vede un cerchietto che sembra coperto di catrame : e' un circuito integrato proprietario che genera sia il (probabile) din don del campanello sia il (probabile) drin drin del telefono, di conseguenza i due fili marron sono collegati ad una altoparlantino o o una cialda piezoelettrica che riproducono i suoni.
Per pulire le ossidazioni usa un vecchio spazzolino da denti (asciutto), l'ideale sarebbe usare dell'ALCOL ISOPROPILICO (non quello denaturato!) che si trova in bombolette spray da 5-10 euro al massimo

Fai una foto del frontale dove si vedono i pulsanti (scatola bianca sullasinistra della seconda foto) c'e' un solo pulsante collegato ai due fili verdi? e c'e' un pulsante nella zona (sulla destra) del filo giallo?

Ora si tratta di ricostruire il percorso dei fili , magari ricollegando quello verde funziona ancora. Ci provo e ti faccio sapere, ma la prossima settimana sono via, magari ci saranno altri ad aiutarti.
Avatar utente
da double
#7347
update:
A mio avviso le connessioni sono queste
rosso -> +3V nero -> -3V della batteria
marron-marron -> altoparlante
SW1 giallo -> pulsante -> +3V
SW2 verde - > pulsante -> +3V (come hai ipotizzato tu anche se mi il filo sembra un po' corto)

Controlla col tester (posizione 20Vcc) che i 3 volt arrivino sul circuito (non si sa mai)

Controlla col tester (posizione 20Vcc) che premendo i pulsanti sul filo giallo e verde (dopo i pulsanti) arrivino i +3V (il puntale nero del tester va collegato al negativo della batteria)

Stacca i due fili marron dall'altoparlante (non hanno polarità) e fai queste prove
1) i tester cinesi di solito hanno una anche posizione che genera un tono audio, quindi collega i puntali all'altoparlante e vedi se funziona
2) se non funziona cerca un piccolo altoparlantino e collegalo al posto del vecchio, magari la scheda e' ancora buona

Quei generatori di suoni , come le cartoline e le candele musicali, usano circuiti integrati proprietari e non c'è modo di ripararli.
da Simone72
#7348
Perfetto grazie, ho ordinato tester e alcol, dovrei avere tutto domani, appena possibile faccio le dovute prove e ti faccio sapere.

I pulsanti sono due, uno collegato a un filo giallo e l'altro al filo verde.
Sono entrambi belli nascosti per accederci devo smontare la casa.
Le connessioni sono quelle da te elencate.

Nel caso fosse tutto da buttare, non sarebbe possibile trovare una scheda e un buzzer che fanno un singolo rumore ( non importa che sia un campanello o un telefono) da sostituire?


Grazie
Avatar utente
da double
#7349
Simone72 ha scritto:Nel caso fosse tutto da buttare, non sarebbe possibile trovare una scheda e un buzzer che fanno un singolo rumore ( non importa che sia un campanello o un telefono) da sostituire?

in tal caso non serve una scheda elettronica, basta un buzzer o cicalino da un paio di euro (3-6-9 volt a piacere) da collegare alla pila con in serie un pulsate
https://www.google.com/search?q=buzzer&tbm=isch
da Simone72
#7350
Ciao, ho fatto un po' di prove con il tester e nei limiti delle mie scarsissime possibilità ho appurato che:
I 2 pulsanti funzionano
Il resto no!!!
Ho provato ad attaccare il tester ai 2 marroni dell'autoparlante premendo il tasto dovrebbe arrivargli corrente giusto?
Niente, con uno dei due pulsanti mi si sposta appena ( 0.03v) l'altro niente.

Ho provato a testare gli SW ma a differenza del filo staccato mi dava dei numeri che variavano.

Sono troppo poco pratico per capirci qualcosa: a questo punto passerò al piano B.
Ci attacco un buzzer!!!!

Grazie mille per il buon argomento. Auguri

Sostituzione mosfet

it.rs-online.com/... https://www.ebay&[…]

Dipende dalle tue conoscenze di elettronica e dal[…]

Empatia digitale

Intendi dire che ritieni che "riempire la so[…]

 scarica la nostra app android