Discussioni di carattere generale sull'elettronica analogica e digitale. Didattica e applicazioni pratiche.
#10870
Salve,
avrei bisogno di alcune informazioni in merito ad una configurazione che sto provando a creare a casa sul terrazzo!

Praticamente ho un piccolo impianto fotovoltaico composto da 2 pannelli solari (rispettivamente da 10 e 20w) connessi ad un pacco batterie da 12V (una da 7.2Ah e un altra credo da 54, proveniente da un'automobile) il tutto viene regolato tramite regolatore di carica da 30A.

A questo regolatore di carica ho collegato al carico un cavo positivo e negativo e vorrei con questo cavo alimentare una piccola pompa sommergibile a 12V (di quelle per fontane decorative per intenderci).

La pompa ha un plug maschio perchè di base veniva collegata alla rete elettrica mediante un classico alimentatore a muro da 220v che gli forniva così la 12v.

Ho rimosso questo alimentatore dal circuito e ho provveduto a collegare ai cavi positivo e negativo provenienti dal carico del regolatore un plug femmina in modo da collegarlo la pompa ad esso.

Risultato, la pompa non funziona e non tira acqua... la pompa ha anche un piccolo led di illuminazione che, invece, si accende regolarmente.

Ho provveduto a verificare con il multimetro ed il carico eroga correttamente 12v...

Avete delucidazioni del perchè la pompa non funzioni?


Grazie per l'interesse!
#10875
Ma queste due batterie, così diverse, come sono collegate? Per capire dov'è il problema io farei questo esperimento: solo batteria auto (l'altra la lascerei perdere del tutto) caricata completamente con caricabatterie da auto la colleghi alla pompa e vedi se va. Se si il problema è degli altri componenti
#10881
Alla fine ho risolto praticamente la pompa era una pompa AC e di conseguenza non poteva funzionare in corrente diretta.
Ho acquistato su amazon una pompa molto simile ma DC ed ora sto attendendo che mi arrivi.
In questo modo ho evitato l'inserimento di un inverter per alimentare una semplice pompa da acquario! Anche perchè immagino che un inverter mi avrebbe anche portato a dei drain sulle batterie giusto?
#10882
gfiore88 ha scritto:Alla fine ho risolto praticamente la pompa era una pompa AC e di conseguenza non poteva funzionare in corrente diretta.

:lol: :lol: :lol:
Resta comunque la domanda posta prima, come hai collegato le batterie? io, ti continuo a consigliare di levare di mezzo la piombo-gel perchè, comunque tu l'abbia collegata è facile prevedere la sua prematura fine.
#10883
schottky ha scritto:
gfiore88 ha scritto:Alla fine ho risolto praticamente la pompa era una pompa AC e di conseguenza non poteva funzionare in corrente diretta.

:lol: :lol: :lol:
Resta comunque la domanda posta prima, come hai collegato le batterie? io, ti continuo a consigliare di levare di mezzo la piombo-gel perchè, comunque tu l'abbia collegata è facile prevedere la sua prematura fine.


Al momento le batterie sono collegate in parallelo. Pensi sia stata una scelta corretta il parallelo o no?
#10884
Non ti da alcun vantaggio rispetto alla sola grossa e mette molto in pericolo la vita della piccola, mettila via e usa solo la grossa. Tieni conto che il parallelo di due batterie identiche è pericoloso perchè le piccole inevitabili differenze fanno circolare una corrente all'interno delle stesse che le può danneggiare. Figurati se la stessa cosa accade tra due batterie delle quali una è dieci volte più grande dell'altra e hanno anche una chimica diversa (piombo e piombo-gel)
Caro bollette

Guardate in america come devono aver risolto in al[…]

Mancanza di libertà di parola

..ma lo sai che mi hai messo una pulce nell' orecc[…]

Altoparlanti a vibrazione

Di contro questi oggetti a vibrazione mi fanno tem[…]

nessuno che può aiutarmi a preassemblare le compon[…]

Visita il nostro canale telegram