Come eravamo per capire chi siamo. Restauro, riparazione di strumenti vintage e apparecchiature di altri tempi.
da Thomas
#2830
Ammetto. Mi sono cimentato nella missione impossibile. Resuscitare un ottimo TEAC X 2000, ultimo della stirpe dei registratori a nastro...
Ovviamente l'assistenza TEAC me lo ha respinto: nulla è più reperibile dall'assistenza ufficiale....

Alcuni problemi, grazie anche a forum americani, li ho risolti. Ne rimane uno: uno dei due canali suona molto più basso dell'altro. Da sottolineare che quando lo hanno venduto, per metterlo a posto hanno invertito la copertura dell'elettronica da isolante a conduttore.....

2cylbk.jpg


Il problema: dove ho indicato con la freccia ho 2.6 volt anziché i 12 previsti. Il tratto giallo è il percorso del segnale. Sul lato tagliato (omesso) le tensioni sono regolari. Ho già sostituito il C301, senza esito. Brancolo nel buio. Consigli?

Le tensioni 24 Volt e 18 volt sono corrette.

Grazie in anticipo
da zioelp
#2832
Ciao e benvenuto.
Per metter mano ad un circuito abbastanza complesso che fa uso di transistor servirebbe come minimo un oscilloscopio, ma dato che non lo citi immagino che tu non lo abbia a disposizione :)
Col solo multimetro è comunque possibile indagare da un punto di vista statico, appunto misurando le tensioni riportate in vari punti dello schema.
A spanne, visto che stiamo ragionando senza avere l'apparecchio acceso davanti, io proverei a toccare con un dito i corpi dei transistor vicino all'area sospetta: in genere, quando c'è un'anomalia, tendono a scaldarsi.
Viste le bassissime correnti in gioco non mi aspetterei temperature alte, ma con un po' di fortuna potresti notare che uno dei corpi è appena più caldo degli altri. Hai anche l'opportunità di fare confronti termici col canale destro sano.
Nel caso in esame, un valore di tensione risulta notevolmente più basso di quanto dovrebbe, e ciò fa pensare ad un valore di corrente verso massa maggiore del dovuto, o ad un valore di resistenza verso massa minore del previsto.
I primi sospetti sono R305 e R306, perché formano un partitore che ha proprio il compito di fissare la tensione sulle basi di Q301 e Q303. Ovviamente son sospetti anche Q301 e Q303, perché soprattutto quest'ultimo, in caso di guasto interno, rappresenterebbe una via di fuga verso massa per la corrente.
Di solito le misure sui resistori si fanno staccandone almeno un capo dal circuito, ovviamente dopo aver tolto l'alimentazione. Qui abbiamo la fortuna di avere un altro stadio identico sano, il destro, che ci permette di evitare tale manovra: se ai capi di R306 del canale sinistro leggi un valore in ohm molto più basso di quello del canale destro, puoi supporre che il pezzo sia la causa del problema.
Per sicurezza, ti conviene misurare R306 (e l'omologa del canale destro) in entrambi i sensi, cioè scambiando fra loro i puntali del multimetro.
Se fin qui tutto appare in ordine, passerei ad un esame ohmico fra i piedini dei transistor e la massa, anche qui ad apparecchio spento e invertendo i puntali. Il canale destro fungerà da riferimento.
Se il multimetro che usi non cambia da solo le portate, scegli un fondo scala di 10 o 20 Kohm.
Appena noti che un punto esibisce un valore di resistenza ben diverso dal riferimento, concentrati sul semiconduttore coinvolto, passando a valutare lo stato delle giunzioni fra i tre piedini (sempre ad apparecchio spento).
Se il multimetro ha la funzione di verifica diodi, dovresti leggere circa 0.6V tra B ed E, ovviamente solo in un senso.
Stesso discorso tra B e C. Se leggi intorno a 0 in entrambi i sensi dei puntali, la giunzione è in corto; se leggi tensioni molto più alte (o un valore di centinaia di kohm) in entrambi i sensi, la giunzione è interrotta.
In caso di dubbio, puoi sempre confrontare le cadute sullo stesso transistor del canale sano.
Non trascurare la possibilità che il difetto non derivi da un componente ma dai collegamenti: basta una saldatura non più efficiente, e l'intero stadio non amplifica più a dovere.
Un ultimo consiglio dettato dall'esperienza: quando misuri le tensioni sui transistor, ad apparecchio acceso, fai molta attenzione a non far scivolare i puntali, perché se metti in corto la base (B) con un altro terminale "vivo", C per gli NPN o E per i PNP, puoi fare danni senza accorgertene in una frazione di secondo.
Anch'io mi diverto a "rianimare" apparecchi vintage, ma ho scelto il filone degli strumenti musicali elettronici, ovvero sintetizzatori, drum-machine, effetti e via dicendo.
Buon lavoro e ... facci sapere l'esito delle indagini :)
Bios ringraziano
da Thomas
#2911
Teac01_MOD.jpg


Ciao. Grazie ai tuoi preziosi consigli ho comparato il canale sano a quello guasto. Le due resistenze sono corrette. Ho sostituito di default Q 301 e Q 303, ma non ho ottenuto i risultati sperati.

Facendo la comparazione però ho trovato un altro valore di tensione che non mi aspettavo. 12,4 anziché 22,9 del canale sano (o dei 24 volt indicati).
R330 è identica alla gemella, suppongo sia da scartare l'ipotesi di un suo guasto. Le resistenze R308, 310 e 316 non presentano sostanziali differenze rispetto alle gemelle.
Cosa può provocare una simile caduta di tensione?
A monte della R330 la tensione è regolare....

Provo con i C383 e C304? Ad una sommaria visione non mi sembrano "scoppiati". Anche Q 308 mi pare ancora sano....

Brancolo nel buio.....

Grazie mille

Thomas
da zioelp
#2913
Thomas ha scritto:Facendo la comparazione però ho trovato un altro valore di tensione che non mi aspettavo. 12,4 anziché 22,9 del canale sano (o dei 24 volt indicati).
R330 è identica alla gemella ...
Provo con i C383 e C304? Ad una sommaria visione non mi sembrano "scoppiati". Anche Q 308 mi pare ancora sano...

La R330 si trova lungo l'alimentazione comune dell'intero circuito di preamplificazione, e se a monte è tutto corretto dobbiamo desumere che il problema sia a valle, in un punto qualsiasi che possa veicolare corrente a massa.
Visto che la R330 è da 100 ohm, e a valle ti ritrovi circa metà della tensione giusta, ne puoi dedurre che verso massa sia presente, in seguito al guasto, una "resistenza indesiderata" di pari valore.
E' una prova che si può attuare facilmente a circuito spento, piazzando un ohmmetro fra il capo sinistro di R330 e massa: il lato sano dovrebbe mostrare un valore ben più alto di 100 ohm, perché lì la tensione è giusta, anche se non proprio 24 come dice lo schema; il lato guasto dovrebbe mostrare un valore più basso dell'altro, in teoria vicino a 100 ohm. Da qui in avanti l'indagine andrebbe condotta osservando i possibili percorsi di una corrente anomala verso massa. I tuoi sospetti su Q308 sono plausibili, ma se segui il possibile percorso della corrente anomala verso massa, noti che dovrebbe aver problemi in simultanea anche Q309, e l'ipotesi di un guasto contemporaneo a due pezzi è già un po' meno probabile. I condensatori verso massa in un circuito alimentato in continua, specie se elettrolitici e in uso da lungo tempo, possono dar noia, quindi vale la pena perdere un paio di minuti per staccarli e vedere se la tensione torna giusta.
Il resto dell'opera richiede una certa dose di pazienza, perché in teoria ogni elemento, intendendo col termine anche le piste di rame e le saldature, potrebbe essere la causa del problema.
Se ti è possibile e ti senti in grado di farlo, potresti scollegare i capi "di valle" delle R330 e incrociarli con due cavetti volanti, in modo che il canale destro sano alimenti la parte malata del canale sinistro. Già che ci sei, potresti anche mettere in serie un milliamperometro e vedere quanta corrente passa nelle due sezioni.
Buon lavoro!
Riparare un aspirabriciole

attenti a non mettere le batterie sbagliate o dife[…]

Ciaoa tutti scusate se rompo ma ho ripreo in mano[…]

RX a reazione ..la nave scuola

..il reazione sembra obsoleto.. e come ricevitore […]

bobina di tesla 60mA

Su di una altalena quando ci scaricassi ad esempio[…]

Visita il nostro canale telegram