Pagina 2 di 2

Re: Cascata di due op amp

MessaggioInviato:16 giu 2016, 14:48
da Gio55
Si infatti questo schema è la versione corretta di quello che ho disegnato (a parte l'errore dello scambio di una R con una C)...

Tuttavia proprio questo schema (corretto!) senza la resistenza in ingresso di 100K ohm in cascata al sommatore emette l'onda quadra. Non capisco che sta succedendo, sulla prima mi viene da pensare che la frequenza di 1050Hz crei problemi di stabilità e apparentemente se viene spostata a 500Hz si ristabilizza.

Bho?!? :)

Re: Cascata di due op amp

MessaggioInviato:16 giu 2016, 15:39
da Bios
Deve funzionare. Rivedi bene i collegamenti e attieniti scrupolosamente ai valori dei componenti che ti ho proposto. Se non bastasse, prova anche un altro LM358.

In rosso uno dei due ingressi, in verde l'uscita su RLOAD. Base dei tempi 1ms/Div, asse verticale 50mV/Div.
OX.PNG
OX.PNG (10.43 KiB) Visto 205 volte

sallen-k.png

Re: Cascata di due op amp

MessaggioInviato:08 set 2019, 17:24
da pat
SALVE.
Mi rendo conto che l'argomento risale ad alcuni anni fa', ma volevo riprenderlo perchè a me è successa la stessa cosa.

Un sommatore invertente con guadagno 1 con TL072, accoppiato in uscita con un buffer invertente sempre a guadagno 1.
Alimentazione simmetrica +/-15V ben filtrata.
Provati separatamente (PUNTO A) funzionano senza problemi. Non appena li collego insieme ottengo un clipping ad onda quadra ( tipo un PR..PR..) che modula insieme alle basse frequenze del segnale. Sono arcisicuro della correttezza dei due circuiti e che gli ingressi non saturano.
Ulteriore informazione: il clipping diventa più evidente quando filtro le alte frequenze, proprio come succede al collega
che ha aperto l'argomento.
Qualcuno è a conoscenza del problema e perchè si presenti?
Grazie.
Immagine.jpg