Discussioni di carattere generale su tutto ciò che riguarda l'elettronica digitale ed analogica. Didattica e applicazioni pratiche.
#7227
Buonasera a tutti, sono Francesco e, premetto, sono alle prime armi nel campo dell'elettronica. Più che alle prime armi, direi stia ora salendo in me quella che definirei passione per questo campo tanto complicato, quanto affascinante. Non ho conoscenze ne teoriche, quanto meno pratiche in questo settore, ma ho sempre avuto la smania di smontare e rimontare qualsiasi cosa che, per me, valesse la pena approfondire o tentare di riparare. Al di là della premessa, cercando su internet di reperire quante più nozioni utili potessero aiutarmi almeno ad una prima infarinatura, sono incappato in questa piattaforma di condivisione, di cui approfitto fare i complimenti a tutti (anche se per me molto di quanto riportato è "arabo"). Come da titolo, ho comprato questa piccola lavatrice ad ultrasuoni per uso domestico, ma dopo 4/5 volte di utilizzo, inserisco la spina e....niente!! Nessun segnale :(

Smonto il tutto e noto un leggero sentore di bruciato, giunto alla scheda del circuito, ecco cosa ho riscontrato:
20190527_205809-2-min.jpg

Ho cerchiato in rosso i fori dove alloggiava un varistore, precisamente questo:
20190527_205954-min.jpg

che, tester alla mano, non dava segni di vita e in bianco dove risiedevano i fili della spina da 220V.. Controllo tutte le piste e componenti relativi e sembra (dico sembra, vista la mia scarsa esperienza) tutto ok.
Ora, tester alla mano, ho rilevato i seguenti dati:
DISPLAY TOUCH
20190527_205828-2-min.jpg

valore 385
VASCA
20190527_205741-min.jpg

20190527_205752-2-min.jpg

valore NESSUNO
SCHEDA
20190527_205759-3-min.jpg

connettore 1 valore 857, connettore 2 valore 418
Il fusibile bippa, per cui credo sia ok. Preciso che il mio metodo di controllo è quello più "ignorante" che ci sia, cioè il riscontro con il beep acustico. Ho controllato anche piste e componenti, ma non riesco a capire perchè il connettore femmina della vasca non mi da alcun valore. Alla fine, la lavatrice funziona solo a display acceso altrimenti non ho come avviare il processo di lavaggio.
So di essere stato molto prolisso, spero non troppo, e di essermi spiegato molto elementarmente, spero mi concediate la possibilità di discuterne con voi. Per ora grazie a tutti e buona serata!!
Modifica pcb timer

Cablaggio pulito. Ottimo lavoro!

Modifica power bank

Buon giorno, avrei necessita di modificare un picc[…]

[CUT] qui vedo che assorbe MAX 30 anche questo n[…]

Carissimi amici, premesso che sugli alimentatori d[…]

 scarica la nostra app android