Tutto quello che non abbiamo ancora, servirebbe e su cui possiamo lavorare. Le vostre domande. Annunci ufficiali dallo staff.
Avatar utente
da maxmix69
#8607
Conversazione estratta da qui
Bios.


@double c'è un problema di fuso orario? guarda l'orario delle risposte mie e tue e guarda l'ordine cronologico.

edit: infatti, io ho scritto questo messaggio e lo sto modificando alle ore 14:47, nel forum appar alle ore 13:47, come se lo avessi scritto un'ora prima.
Avatar utente
da double
#8609
questo messaggio e' stato scritto alle ore 15:01 dell'orologio del mio PC
maxmix69 ha scritto:@double c'è un problema di fuso orario? guarda l'orario delle risposte mie e tue e guarda l'ordine cronologico.

EDIT: infatti, io ho scritto questo messaggio e lo sto modificando alle ore 14:47, nel forum appar alle ore 13:47, come se lo avessi scritto un' ora prima.

Sicuramente è colpa mia: ho risposto al 3D limitandomi alla pagina 1 senza accorgermi che c'era gia' la tua risposta nella pagina 2. Mi servirà di lezione per il futuro.

ps: Se non altro abbiamo suggerito la stessa risposta!
Avatar utente
da maxmix69
#8610
Ma chi se ne frega se abbiamo risposto la stessa cosa :mrgreen: E' curioso il fatto dell'orario, chissà se Bios può fare qualcosa.
Avatar utente
da Bios
#8612
@maxmix69 puoi rettificare il fuso (anche se è "merito" più dell'ora legale) dal pannello di controllo utente, sotto la scheda preferenze, alla voce fuso orario, ovvero qui.
Avatar utente
da maxmix69
#8613
@Bios scusa se stiamo andando OT. Ho controllato, nel mio pannello di controllo è UTC+1, sto in Italia, credo sia giusto, o mi sfugge qualcosa? :?
Avatar utente
da Bios
#8614
Correggi il fuso per farlo coincidere con l'ora legale, workaround. ;)

Il sistema per suo progetto non tiene mai conto dell'ora legale, solamente del fuso rispetto all'ora UTC. Idea. Secondo me è un ottima cosa de mettere nella lista delle funzioni da aggiungere!
Avatar utente
da maxmix69
#8616
Ho messo l'ora a UTC+2, sto scrivendo questo messaggio alle ore 18:33, vediamo con quale orario viene pubblicato :)

EDIT: ok, adesso va bene. Ciao @Bios ! :mrgreen:
Bios ringraziano
da tolomao
#8618
Ora legale o meno, grazie infinite per i vostri suggerimenti, effettivamente adesso la corrente residua del Led si è azzerata. Ora non mi resta che aspettare che mi arrivino i componenti e sistemare ogni casellina della scacchiera. Ciao :D
Avatar utente
da maxmix69
#8620
E perchè rispondi qui? @Bios ha spostato apposta la discussione dell'orario in questa sezione, perchè era off tpic, e tu ci vieno a rispondere qui che il circuito funziona? :mrgreen: :mrgreen: :mrgreen: :mrgreen: :mrgreen:
Scrivilo nella discussione giusta, così sarà di aiuto pure a qualcun altro che passa e legge.
Bios ringraziano
Vendo strumentazione

Ciao @mars mi interessa il ponte LCR Agilent! C[…]

Il fatto che abbia 8 poli è perchè sicuramente è a[…]

Secondo me ti stai muovendo bene. Compra un poco d[…]

RS422 vs RS485 per pivelli

salve a tutti, ho un apparecchio con uscita seria[…]

Visita il nostro canale telegram